VMware Workstation and Device/Credential Guard are not compatible
本文最后更新于 1043 天前,如遇到任何问题欢迎在评论区留言呀!

问题导入

在 win10 系统中,如果启用了Hyper-V这个自带的虚拟机,当再次使用VMware时就会遇到VMware Workstation and Device/Credential Guard are not compatible的错误提示,无法使用VMware

原因分析

启用了Hyper-V,就会开启微软自带的hypervisor,也就是这个程序启动了Credential Guard导致VMware无法启动。

如何解决

因此,我们只需关闭hypervisor,即可关闭Credential Guard

以管理员身份运行 cmd,输入

bcdedit /set hypervisorlaunchtype off

然后重启系统就可以了

类似的

如果今后发现需要启用的话,同样以管理员身份运行 cmd,输入

bcdedit /set hypervisorlaunchtype auto

重启系统即可。

暂无评论

发送评论 编辑评论


				
|´・ω・)ノ
ヾ(≧∇≦*)ゝ
(☆ω☆)
(╯‵□′)╯︵┴─┴
 ̄﹃ ̄
(/ω\)
∠( ᐛ 」∠)_
(๑•̀ㅁ•́ฅ)
→_→
୧(๑•̀⌄•́๑)૭
٩(ˊᗜˋ*)و
(ノ°ο°)ノ
(´இ皿இ`)
⌇●﹏●⌇
(ฅ´ω`ฅ)
(╯°A°)╯︵○○○
φ( ̄∇ ̄o)
ヾ(´・ ・`。)ノ"
( ง ᵒ̌皿ᵒ̌)ง⁼³₌₃
(ó﹏ò。)
Σ(っ °Д °;)っ
( ,,´・ω・)ノ"(´っω・`。)
╮(╯▽╰)╭
o(*////▽////*)q
>﹏<
( ๑´•ω•) "(ㆆᴗㆆ)
😂
😀
😅
😊
🙂
🙃
😌
😍
😘
😜
😝
😏
😒
🙄
😳
😡
😔
😫
😱
😭
💩
👻
🙌
🖕
👍
👫
👬
👭
🌚
🌝
🙈
💊
😶
🙏
🍦
🍉
😣
Source: github.com/k4yt3x/flowerhd
颜文字
Emoji
小恐龙
花!
上一篇
下一篇